Major incident on the Asia Pacific (Singapore) Region
Incident Report for Ringotel
Resolved
The issue was connected with the automatic Database cluster engine version upgrade which was performed on the main database cluster. Our team is performing a deeper investigation to find out how that caused the issue.
Posted May 29, 2023 - 03:13 UTC
Update
Service has now been restored and the team is investigating to determine the cause of the issue.
Posted May 29, 2023 - 02:12 UTC
Investigating
When accessing organization on the portal the error message shows: "Data source rejected establishment of connection, message from server: "Too many connections". Porblems when login into the applications and making calls.
Posted May 29, 2023 - 02:09 UTC
This incident affected: Regions (Asia Pacific (Singapore)).