The link to get softphone credentials returns an error

Incident Report for Ringotel

Resolved

The issue has been resolved. The credentials link works as expected now. We apologise for any inconvenience caused.
Posted Jul 10, 2026 - 10:56 UTC

Investigating

Our team is investigating a problem reported by multiple users who can't retrieve their login credentials through the secure link.
Posted Jul 10, 2026 - 09:54 UTC
This incident affected: Provisioning Portal & API Endpoints.