Outgoing calls not working
Incident Report for Ringotel
Postmortem

Our team has investigated the incident and concluded that the bug was introduced in the latest server update. The update was minor and so the team didn't perform proper testing of all the core functionality of the service. Thanks to the quick feedback provided by some of our customer, our team were able to find and fix the issue in a timely manner. To eliminate such incidents in the future, the improvements to the QA process will be implemented. We apologise for the all the inconvenience caused and grateful for the timely feedback provided by our valued customers.

Should you have any specific questions regarding the incident, please do not hesitate to contact us at support@ringotel.co.

Posted Jan 25, 2023 - 17:11 UTC

Resolved
This incident has been resolved. The postmortem will follow shortly.
Posted Jan 24, 2023 - 18:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 14:50 UTC
Identified
The issue has been found and the fix in on its way.
Posted Jan 24, 2023 - 14:49 UTC
Investigating
All users in the Rigotel US regions are affected. Our team is investigating the issue. We are apologise for the inconvenience caused.
Posted Jan 24, 2023 - 14:48 UTC
This incident affected: Regions (US East, US West).