Issue when importing a very big contacts list
Incident Report for Ringotel
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 17:18 UTC
Update
The incident is now resolved by upgrading the backend infrastructure. Additional logging is still enabled for further monitoring of the situation.
Posted Apr 19, 2021 - 17:18 UTC
Investigating
Importing a very big contacts list causes degraded performance.
Posted Apr 19, 2021 - 05:18 UTC
This incident affected: Regions (Asia Pacific (Singapore)).