Clients were not connecting to the server in Australia
Incident Report for Ringotel
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 13:59 UTC
Monitoring
We have upgraded our infrastructure in the Australian region and are monitoring the situation to ensure that the issue is resolved. Please note, if you have still not white-listed both primary and secondary Ringotel server IPs (in Australia region) in your Firewall, please do so to ensure high-availability of the service: 52.64.60.63, 3.105.29.244
Posted Jan 23, 2024 - 20:57 UTC
Identified
Our team has investigated the logs and identified the what caused the issue. We are working on the improvements that should fix the issue as well as prevent it from happening in the future.
Posted Jan 23, 2024 - 14:46 UTC
Investigating
The team is investigating the issue which prevents the clients to properly connect to the service in Australia.
The app status did not change to online or the calls did not come through to the app.
Posted Jan 23, 2024 - 05:13 UTC
This incident affected: Regions (Australia).