The issue with the service has been fully resolved in the Australian region, and all systems are now operating normally. The outage, which began at 04:13 UTC and was resolved at 05:00 UTC, was caused by an internal network configuration error that prevented a specific service on the virtual machine from operating correctly.
We understand how frustrating this outage was, especially for those of you who were unable to access your accounts or properly use your apps. We sincerely apologize for the disruption this caused to your work.
To prevent this from happening again, the team is reviewing adherence to best practices and improving internal testing procedures.
Posted Jan 23, 2025 - 10:14 UTC
Update
The service has been restored. Our team is continuing to investigate the root cause.
Posted Jan 23, 2025 - 05:07 UTC
Investigating
We are currently investigating the issue. We appreciate your patience and will get back to you asap.