Users lost the ability to text

Incident Report for Ringotel

Resolved

Our team has completed the investigation. We have concluded that a bug was introduced in the latest backend update, which caused some users to experience the issue where they lose the ability to send text messages, specifically SMS. A review of internal processes will be performed to avoid such issues in the future.

We appreciate your patience and cooperation during the investigation. Should you have any questions or concerns, please don't hesitate to contact our support team.
Posted Jun 18, 2026 - 10:35 UTC

Monitoring

The issue has been resolved. Please advise affected users to log out and log back into the app again. We're continue monitoring the results.
Posted Jun 17, 2026 - 15:14 UTC

Investigating

We have multiple reports from users who have lost an ability to send SMS to external numbers. They are missing the text field to write a message. Our team is investigating this now and will provide an update shortly. Thank you for your patience in the meantime.
Posted Jun 17, 2026 - 14:47 UTC
This incident affected: Regions (US West).